Disable ADBlock Extension If you have.
Jump to content
Taylor Mitchell

OSX not booting after updating from 10.9.0 to 10.9.5

Recommended Posts

I followed the Alienware tutorial here https://www.hackintoshzone.com/topic/3861-alienware-17-r5-tutorial/ Did everything to spec. The creator has the same laptop specs as me as well.


My config:


Alienware 17

i7 4800qm

780m GTX

16 GB Ram

BCM43xx Wifi

Killer e2200 Network Card


It boots, but didn't have any sound and the 780m GTX cards fan was on high as soon as it started. I have installed all of the Kext files with kextwizard. Then I tried to update it using the bundled update 10.9.1...10.9.5.(this was after Niresh's files were done being modified by the system). When It called for a restart I restarted it and it restarts immediately. Then I tried -x -v. It wouldn't even try to work for me. It restarted so fast that i couldn't even see where it failed, but I'm assuming it's the kernel. SO what I did was reinstall and save the kernel and kexts. I updated and replaced my kernel and kexts and it restarts with no flags and will freeze at GeForceSensors (pci1): started. Nothing more happens and I let it sit there for a good 20-30 minutes. Then I removed all Geforce kexts. It freezes at Resetting IOCatalogue. I am at a loss. I need it updated at least to 10.9.3. Any ideas?

Share this post

Link to post
Share on other sites

Check the update section in my post and see if that method works for you.


Link to my post: Here

Share this post

Link to post
Share on other sites

Did you try -v -f -x after replacing the kernel & kexts?

You might also want to try GraphicsEnabler=No 

Also did you repair permissions after replacing the kexts and kernel? That is before trying to boot up?

Share this post

Link to post
Share on other sites

Are these steps required only if you have a Haswell CPU? I have an older C2Duo box with am E4500 CPU and on P5K-VM box using Niresh. Currently OS X is at 10.9.4 and wanted to determine if these series of streps are required for this older CPU or not.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $22.66 of $100.00 goal reached.
    Donate Now