Jump to content
Sherwin Rad

Hackintosh Boots up then shows a blank command prompt screen.

Recommended Posts

I tried using niresh Hackintosh. I followed a video where I OSX-Mavericks.dmg on a usb and went to BIOS setting changed it to AHCI mode and boot into USB but when I do this It shows a blank screen with a ticking white line at the top left like a command prompt.

 

Another time I went to a mac used unibeast and movied an installed Mavericks to my usb using unibeast. When I tried to install on my computer it shows the apple logo for a minute or so then it crashes. help please.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...