Jump to content
ecrudragon

Black Screen after installation

Recommended Posts

Dear Staff,

 

1) I done installing Mavericks 10.9.0 on my Lenovo G580 intel celeron 1000M... everything until end of installation was just so fine but after restarting for final setup the round circle started moving for about 2 mins and then my screen got black, i tried GraphicsEnabler=Yes/No, -v, -x but same result, can anybody please help me out?

2) my Lenovo G580 have Intel HD Graphics also tell me how to install them.

 

 

 

Thank You,

Share this post


Link to post
Share on other sites

Hi,

 

Do you have two graphs card on that computer?

I have two GeForce onboard and on graphics card that bios, boot loader etc are shown is not showing OSX.

So I have to connect my monitors to that otter one graphics card to get desktop showing on OSX.

 

Hope this helps for you...

 

BTW has anyone a idea how to change what graphics card OSX uses?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,632
    • Total Posts
      29,706
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...