Jump to content
arboy2

Chameleon boot problem with OS X Mavericks

Recommended Posts

I installed Niresh Mac OS X Mavericks using a USB flash disk, everything works fine on there and there was no problem with the installation, but whenever I go into chameleon boot and try to boot Mavericks I see the apple logo for 1 sec and OS X instantly crashes, but when I but using the USB flash disk it works just fine.

I have windows 8.1 and Ubuntu 14.04 on my machine too.

Is there any way to install the boot manager that comes with the flash disk or are there any other solutions?

I tried to find solutions but I couldn't find anything related to my problem.

I don't have the flash drive anymore, do I need it to fix this problem?

Share this post


Link to post
Share on other sites

@arboy2you may try to boot with usb and install a new bootloader. can u boot with -x?

Share this post


Link to post
Share on other sites

@arboy2 what cpu are you using? if it is a haswell, please try booting with boot flag: xpcm-free

(in fact it is changing the kernel)

I have the i7 3770 Ivy Bridge

Share this post


Link to post
Share on other sites

@arboy2 boot with usb and install chameleon again with chameleon wizard

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • @riddlemeright You have not posted any pictures regarding ACPI Error, without pictures I can not debug Also you need to post your full hardware specs
    • @Douglas Dreer use ATH9KFixup.kext with Lilu.kext also you need to add -ath9485 as boot-flag in clover config
    • @tdtech959 Without any pictures of kernel panic it is really hard to debug, but anyhow have you installed whatevergreen.kext with lilu.kext   i had a weird kernel panic when my onboard graphics was turned on, I was able to select external graphics card via BIOS settings as default. are you sure if the USB is the actual problem.
    • Has anyone managed to run the atheros 9485 run on Mojave? I even managed to make it recognize, but it can not find any network.
    • Hello everyone  I have installed High Sierra and updated to 10.13.6 before installing nVidea web drivers. After everything was installed (Kexts and the driver) everything booted fine. Graphics worked perfectly. My onboard USB did not work but I have some generic NEC USB 2.0 card that works fine. After a reboot later in the day, I had a weird kernel panic. It spit out strings no longer than 30 charters and then proceeded to reboot. I have not seen this type of panic . This happened when using the onboard USB 3.0 controller but was fixed by removing the device. But now I'm not sure what caused this. I have reinstalled about 15 times already. Here are my specs: ASUS B150 Plus D3 Intel Pentium G4400 ZOTAC GeForce GTX 1050 2GB WD Blue 500GB HDD 8GB Ram Some generic wireless card (That works) Thanks -T
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,610

    Latest File
    By Niresh

    166    2

×