Successfull installation of Mavericks on AMD FX8 - AMD - Hackintosh Zone Successfull installation of Mavericks on AMD FX8 Jump to content
  • 0
Defman

Successfull installation of Mavericks on AMD FX8

Question

Installed Mavericks 10.9.0 :)

My PC:

Motherboard: GIGABYTE 990XA-UD3

CPU: AMD FX8350 4.0GHz

GPU: AMD Radeon 280X 3GB

Ram:  8GB

  • Like 1

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

@Defman

 

So Far I have had these running yosemite perfect minus app store on the asus 

 

 

:::PROCESSOR:::

 

FX 8350 BOX

 

FX 8350 TRAY

 

:::Motherboards:::

 

Asus M5A97 EVO R2.0

 

Gigabyte 990FXA-UD3

 

:::Graphics Cards:::

 

2x XFX ATI HD5770 1GB EACH

1x Gigabyte ATI HD7870 OC 2GB

 

 

:::RAM:::

 

32GB DDR3 GSKILL

24GB CCORSAIR VENGENCE

Share this post


Link to post
Share on other sites
  • 0

Did niresh yosemite work for Amd FX 8350 , installed but its getting graphics error,safari problem,getting stuck

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting July 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $17.91 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hey friends, i need the DSDT  for mac OS X MAVERICKS 10.9.5  of my laptop (SAMSUNG R430), i can't find it anywhere. thanks!
    • @svpsl08 Your images don't work and post your specs as text don't share images, Have you tried installing High Sierra?
    • @nemirnooko Use VoodooHDA 2.7.4
    • Hey guys, this is my first post on this forum.   I've installed High Sierra on my box.   These are my settings:   Intel Core i5 3570k (Intel HD 4000) MSI Z77A-G41 8GB RAM 120GB SSD + 1TB HDD   I'm using an HDMI cable with a monitor resolution 1920x1080   Everything is working fine... I've got my LAN working after installing some kexts.   But now I can't have my VGA working properly (some glitches and slowdowns).   I've tried alot of things that I've found on the internet, like changing config.plist on Clover with some different settings. But nothing worked for me... even youtube videos showing how to get it to work...   Can you guys help me please?   Thanks!
    • 1--> https://photos.google.com/photo/AF1QipM62-Ht1JeeKXUn6BS-HM-cD4zgo3FxRpj8oOpD   2-->https://photos.google.com/photo/AF1QipNpz7cJKAi4ppNC3HAMlhL1ZfdCGmxyq-MgmNw5 system configuration link-->  1-->https://photos.google.com/photo/AF1QipMk1174nfxqu3HEBS004g-644jFbWhkRspjllDb 2-->https://photos.google.com/photo/AF1QipMcZd0YSTq2VNbzzI4zplay-S2fqT2NThWKPJ6g   Please help me to install hackintosh on my laptop   Thanks   
  • Download Statistics

    • Files
      850
    • Comments
      2,144
    • Reviews
      2,586

    Latest File
    By Niresh

    991    0

×