Jump to content
novinsab

Grey Screen Problem with Clover 2780

Recommended Posts

Hi,

 

I installed Niresh 10.9 on my ASUS Vivobook S300CA using Niresh DMG image file.

 

I used to boot with boot arguments "-v IntelCapriFB=3" and custom DSDT and SSDT for brightness and CPU power management.

 

Everything worked great. I moved to Clover v.17xx with similar settings and everything worked great too.

 

Now I tried to update clover to v.2780 (latest version) but apparently my old config.plist is not useful anymore.

 

I tried reproducing all the settings in Clover Boot Options menu but get black screen (turned off) with LoadEDID=[ ] and grey screen with LoadEDID=[+]

 

HDMI output works fine in all situations.

 

Does anybody know what the problem could be?

 

Thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,654
    • Total Posts
      29,758
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...