Jump to content
novinsab

Grey Screen Problem with Clover 2780

Recommended Posts

Hi,

 

I installed Niresh 10.9 on my ASUS Vivobook S300CA using Niresh DMG image file.

 

I used to boot with boot arguments "-v IntelCapriFB=3" and custom DSDT and SSDT for brightness and CPU power management.

 

Everything worked great. I moved to Clover v.17xx with similar settings and everything worked great too.

 

Now I tried to update clover to v.2780 (latest version) but apparently my old config.plist is not useful anymore.

 

I tried reproducing all the settings in Clover Boot Options menu but get black screen (turned off) with LoadEDID=[ ] and grey screen with LoadEDID=[+]

 

HDMI output works fine in all situations.

 

Does anybody know what the problem could be?

 

Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
×