Jump to content
Sign in to follow this  
Niko Thieling

Cannot boot after installing VirtualBox

Recommended Posts

Specs:

Intel H77 -- Board

i3-3220T -- CPU

Integrated -- Graphics

6GB 1333 -- RAM

RT3573 -- WLAN

RTL8111E -- LAN

ALC892 -- Audio

 

To clarify, I am NOT installing Niresh into a VirtualBox container (this is why it has been so hard to research this problem.) Essentially, after installing and a lot of trial-and-error of the Niresh Mavericks distro, I was able to use it without any boot flags other than what I had specified in the boot file. However, when using my Mac, I had decided to install VirtualBox. Upon rebooting, it will no longer completely boot when it attempts to load some vbox drivers. Is anyone aware of how to fix this, or at least, how to completely remove this stuff from running at boot? I can get into the system with safe mode so it's no problem to manipulate things. Deleting the application did nothing so I'm assuming more things are stored in places I do not know.

 1410932325__20140917_003003.jpg

Thanks for any help guys.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...