Jump to content
David Maša

First hackintosh on amd

Recommended Posts

Hey guyys. Few months ago I had fully working hackintosh on my intel processor.

But now I have an AMD FX 8120 processor. Its booting, but its unstable, I have problem with safari (lagging, bad graphics resolution), USBs (sometimes they are working, sometimes not) and mavericks is buggy. If you have time for me guys, can U find me solution? I dont know, maybe some kernels or boot flags, whatever. Thanks for your time. :)

Specs:

PROCESSOR: AMD Fx-8120, 8 CPUs -3.1Ghz

RAM- zeppelin 1333MHz, 8GB

MOTHERBOARD: ga-990-fxa-d3

GRAPHICS: nVidia geforce gtx 460

Share this post


Link to post
Share on other sites

i had some issue with 10.9.4

it's has some art effect on Safari but chrome and firefox works fine..

slowness i fix it by replacing AppleACPIPlatform.kext and IOPCIFamily.kext from 10.9

icloud still don't work

 

AMD FX 8350
ASUS M5A99FX (UEFI BIOS)
Nvidia GTX 760 4GB
16GB DDR3 1600
120GB SSD

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...