Jump to content
boygraceful

Amd System Uptime In Nanoseconds Error

Recommended Posts

I 've tried many different boot flags (on OSX 10.8.5 and 10.9 ) but all are for me a "System Uptime In Nanoseconds" error

 

Using boot flags:

 

amd -f -v -x

amd -f -v GraphicsEnabler=No PCIRootUID=0

amd -f -v GraphicsEnabler=Yes PCIRootUID=1 

......

 

My hardware:

 

CPU: AMD A6-3670 (APU)
Motherboard: MSI A75A-G55 (MS-7695)
GPU: AMD Radeon HD 6530D
 
My DSDT: dsdt.zip
post-3346-0-73226000-1388232422_thumb.jp
Please help me fix it, thank you in advance.  ;)

Share this post


Link to post
Share on other sites

there are 3 kernels try them

amd -v

amdfx -v

amd64 -v

 

and try to add cpus=1 to all flags

Share this post


Link to post
Share on other sites

Cpus=1 actually fixes it :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,613

    Latest File
    By Niresh

    191    2

×