Jump to content
Aravind Ramesh

Stops after IOgraphics family and Applesmartbattery

Recommended Posts

I have downloaded the USB version Niresh mavericks 10.9 from below link and and following instructions from macbreaker website using Transmac I created a bootable usb drive and installed Niresh Mavericks on my

Lenovo z560,
Intel i5 M 460, 2.53GHz
RAM: 3072 MB
Grapics: Some IntelHD graphix

During installation I selected Laptop specific kexts and it got installed successfully.

After I booted it got stuck after apple logo. When I booted with -v flag I got this screen " 1410741887__capture_1.png" And next I tried with GraphicsEnabler=No and I got stuck at Applesmartbatterymanager https://raw.githubusercontent.com/Niresh12495/Imgs_move/master/hackintosh/1410741959__capture_2.png.

I also tried removing battery also, no change in behavior. Please help me , Thanks in advance.

Downoaded from: https://www.hackintoshzone.com/files/file/75-niresh-mac-os-x-mavericks-109-with-amd-intel-usb/

Share this post


Link to post
Share on other sites

try to boot in safe mode with the -x flag and the verbose mode ( -v ). I did that during setup, and after every update.

Works for me.

Share this post


Link to post
Share on other sites

No improvement i tried with -v -x and -v -f -x both. It stucks at bluetooth something as in. 1410793535__capture_3.png . Please help me. I missing my laptop.

Share this post


Link to post
Share on other sites

same issue,.. with my Acer V3-772 G,.. read on some pages that there is a problem with Haswell CPU and OSX 

 

Link to Fix the issue,.. but how to fix if i cant enter OSX !? ;(

 

 

Edit:  Have Test it again and it works,.. not correct and with my Intel HD, but can boot without -x -v -s or whatever.

 

If you are Installing OSX, klick on Backup Graphic NV ATI, not Intel, dont Install Audio Driver! 

This should help you to install and boot OSX 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hardware Information CPU Intel Core i7 6800K @ 3.40GHz Broadwell-E/EP 14nm Technology RAM 32.0GB G.Skill Trident Z @ 1599MHz (15-15-15-35) Motherboard Gigabyte Technology Co. Ltd. X99-Ultra Gaming-CF (SOCKET 0) Graphics 2047MB NVIDIA GeForce GTX 1060 6GB (MSI)
      I have tried High Sierra and Sierra with no good luck. I had it installed once before but the issue was I couldn't boot into it, of course, lol.   Now I can't seem to get the installer to boot, but can get to the bootloader to enter flags. I've tried npci=0x2000  nv_disable=1 -v -f -x which ends up just crashing the thing and it says it's exiting.    I'm really trying to get this to work, I'm sick of Windows always having updates and dumb issues. My timezone won't even work right lol What?    Please let me know what other info you need so I can get this loaded!   PS: Tonymac banned me for discussing "illegal distributions" or using one or some crap like that... was a member for like 5 years. Really crappy of them. Not sure what they're even talking about. No warnings or anything. I think because I mentioned another site they got pissed lol    
    • I now see that my wifi adapter doesn't work as it's Intel.  I purchased USB-AC53 Nano which works, but handoff, even with functioning Bluetooth and wifi doesn't work.  Suggestions?  
    • @Niresh is there any work around for graphics for the gt1030 on dell optiplex 760?
    • @Niresh - my apologies for the delay.  I didn't see this until now.  I've made quite a bit of headway and am up and running except for my wifi from what I can tell.  Is this something you can help with?  As to the specs:   https://www.dell.com/support/home/us/en/04/product-support/servicetag/6bx4y52/configuration   Thanks so much!
    • Hello everyone, unfortunately I have the same problem. To start Mojave I have to do it from usb, ... I await information about it. Thank you.
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,613

    Latest File
    By Niresh

    193    2

×