Jump to content
  • 0

Shutting down before Installer - 10.9 Maverick


 Hello everybody!


I have a problem and i couldn't find any solution to this. So, i tried both apps to put the .DMG file on a USB stick: TransMac and Win32DiskImager. The result it's the same. After a few hundred lines of verbose mode, my PC is shutting down without any warning after this specific line no matter what the boot flags are:


DataTraveler 3.0::terminate(kIOServiceSynchronous) timeout


I run with this boot flags: amd -v

My PC specs are on my signature.

I found out from some forums that my Motherboard is compatible with 10.8.5 and 10.9, so this is not a problem.

My VGA card is also compatible

I attached some screens.


Thanks a lot in advance!




https://raw.githubusercontent.com/Niresh12495/Imgs_move/master/hackintosh/1410624226__2014-09-13_13_05_23-bsplayer.jpg >>>(after the last line my pc shuts down, not restarting)

Share this post

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $22.66 of $100.00 goal reached.
    Donate Now