Jump to content
Amit Matok

[Help] Niresh won't boot after installation

Recommended Posts

Hello everyone.

 

I recently installed Niresh's Mac OS X Mavericks on my machine. After the successful installation, I restarted my machine and removed the flash drive, but Windows booted. I set the boot priority to start from the HDD that had the OS X installed on. Nothing happened when I booted (it went straight back to the BIOS setup). I put Clover on another flash drive and booted. I chose the HDD that had the OS X installed on, pressed enter and an error showed up:

 

67cbad043e.jpg

 

My machine's specs are:

 

- Intel Core i5 4590.

- Intel Graphics HD 4600.

- 4GB RAM.

- Asus H-97 M-E.

 

When I installed the OS X, I chose the default kexts / options.

 

Thank you.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,651
    • Total Posts
      29,733
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...