Jump to content
James Stafford

installer wont load

Recommended Posts

 I am attempting to install niresh OS X Maverick 10.9.0 on Virtualbox to my hp envy:

 

I will add although my CPU and Windows installation are 64 bit for Intel Virtualbox only offers x86  (I do not know if this could be causing my problem)

 

• Windows 8.1 64
• 4th generation Intel® Core i7-4510U Dual Core Processor + 4GB NVIDIA GeForce GTX 850M Graphics
• 17.3-inch diagonal Full HD WLED-backlit Display (1920x1080)
• 16GB DDR3L System Memory (2 Dimm)
• 1TB 5400 rpm Hybrid Hard Drive
• SuperMulti DVD burner
• Intel 802.11ac WLAN and Bluetooth® [2x2]
 
The bios loads and it shows the normal loader window:
 
1410537776__mac.png
 
I have tried no settings,
 
And
-v
-x
-s
npci=0x2000
PCIRootUID=0
maxmem=6144
graphicsenabler=no
graphicsenabler=yes
hp -v
 
 
currently hp -v is the only one that appears to make any action on the screen the rest the view resets to the same menu immediately 
 
hp -v starts loading it appears
 
1410539345__mac2.png
 
but then turns back to the previous window (the above shows so quickly I had to freeze the display just to get this screenshot before it returned)
 
as far as I can tell this is the last line that displays prior to returning to the boot window.
 
Any ideas on how to fix this - ideally I want to run Mac in a virtual environment as long as it is possible.

Share this post


Link to post
Share on other sites

When I was messing around on virtual machines, I coudn't get anything to work on virtualbox. But I tried VMWare after and it booted up right away. Give it a shot..

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...