Jump to content
tecchio95

Can't BOOT into Niresh Setup

Recommended Posts

Hi,

I'm new in this forum, I search and research a lot of times but I didn't find anything good!
I follow the guide to install Niresh but when I could not into the setup,
I tried some flags like: hp -v , -v , -x , xpcm-free. Only with this last one I get in the Apple logo but nothig else,

I see only the logo but not the wheel. I see that the USB is working but nothing happen.

I've got Hp n230sl:

 

intel i5 4200U @1.60ghz

intel 8 series

intel 4400HD

nvidia GT740M

6gb Ram DDR3 @16000Mhz

Kingston SSD 120gb nv300

Realtek 8188EE wifi card

DTS sound

 

(for the last two I found something but if you have an advice I'll accept with pleasure :) )

Sorry for my English

Share this post


Link to post
Share on other sites

you should keep trying with different boot flags, you never know which one works out. most important of the bootflags are:

GraphicsEnabler=No
-v
-x
-s
npci=0x2000
PCIRootUID=0
maxmem=6144 Boots the system using a maximum of 6GB of RAM.
 

BOOT WITH VERBOSE MODE -v (Verbose mode generates bunch of codes/lines as per excecution) and let me know where it gets stuck.

Share this post


Link to post
Share on other sites

you should keep trying with different boot flags, you never know which one works out. most important of the bootflags are:

GraphicsEnabler=No

-v

-x

-s

npci=0x2000

PCIRootUID=0

maxmem=6144 Boots the system using a maximum of 6GB of RAM.

 

BOOT WITH VERBOSE MODE -v (Verbose mode generates bunch of codes/lines as per excecution) and let me know where it gets stuck.

thanks,

I do the setup with xpcm-free cpus=1and i installed it

But I can only boot into with cpus=1

What can i do now ?

Share this post


Link to post
Share on other sites

thanks,

I do the setup with xpcm-free cpus=1and i installed it

But I can only boot into with cpus=1

What can i do now ?

if you can boot with that flag just add it your boot.plist and all  shall be good so no need to enter the flag again and again

Share this post


Link to post
Share on other sites

if you can boot with that flag just add it your boot.plist and all  shall be good so no need to enter the flag again and again

ok, but with flag cpus=1 the OS see only 2 cores instead of 4

I succefully install grapichs 4400HD

I boot only with flag -x cpus=1

How can I solve it?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Sierra installed without any issue, but cannot get GT620 to work. Installed Cuda and Webdriver and boots without issues, but home screen wallpaper disappears and screen becomes black. Is this card supported on Sierra?
    • I get this message no matter what I do, I've tried changing my SMBIOS to a newer model to no avail. Anyone no how to get the second install boot to work?
    • This is my first time doing Hackintosh. I've several other machines running Mac using UniBeast and Multi beast. I wanted to try Hackintosh Vanilla. So far, no luck. I followed the Guide and MacPwn Mojave Guide. 
    • Hello! I wanted to install MacOS High Sierra, but the SSD does not appear in Disk Manager. I have a Samsung Pro 840 250GB. Is there a Driver for Intel Gigabit 82579LM Network LAN for MacOS High Sierra?
    • This is my very first post and have looked around the forums to my question but I wasn't able to find the exact specifics that I need. This is my very first windows/mac dual boot project. I chose to attempt high sierra and I hope I am posting in the correct area. High Sierra seemed to be the newest that is possibly more stable than Mojave so I chose that. I'm reaching out to the more advanced builders and experienced people. I'm currently running Win 10 as of now and bought a separate SSD to install a macOS on. Before I invest time and energy into this. I'm wanting to get the best recommendations on what OS I should choose , if my hardware will be up for the task and my best plan of attack. I'll be honest I'm not ready to bang my head on the keyboard for hours. I've been there and done that.  My hardware was some of the best at its time in 2011 and I'm not 100% confident it will work with a more up to date macOS I'm also concerned about drivers for my GPU.  All input is welcomed   Here are my current specs:   CPU
          Intel Core i7 2600 @ 3.40GHz    28 °C
          Sandy Bridge 32nm Technology
      RAM
          8.00GB Dual-Channel DDR3 @ 668MHz (9-9-9-24)
      Motherboard
          ASUSTeK Computer INC. CG8350 (LGA1155)    26 °C
      Graphics
          NS-24E730A12 (1842x1036@60Hz)
          1023MB NVIDIA GeForce GTX 560 Ti (NVIDIA)    31 °C
      Storage
          3726GB Western Digital WDC WD40EFRX-68N32N0 ATA Device (SATA )    25 °C
          111GB PNY CS900 120GB SSD ATA Device (SATA (SSD))    33 °C
          931GB Seagate ST31000528AS ATA Device (SATA )    30 °C
          3726GB Western Digital WDC WD40EFRX-68N32N0 ATA Device (SATA )    27 °C
      Optical Drives
          HL-DT-ST BD-RE BH12LS35 ATA Device
      Audio
          NVIDIA High Definition Audio 
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,612

    Latest File
    By Niresh

    184    2

×