Thinkpad x201 1st Gen i5-540M + Intel HD - Hackintosh Mavericks - Hackintosh Zone Thinkpad x201 1st Gen i5-540M + Intel HD Jump to content
denwaotoko

Thinkpad x201 1st Gen i5-540M + Intel HD

Recommended Posts

Hey all!

 

Recently wanted to get back into hackintoshing after being away since the 10.4~10.5 days.

Been having some problems getting the Niresh 10.9 Release Installer to boot, was wondering if anyone could shine some light on it.

 

-CPU: Intel i5-540M

-GPU: Intel HD Graphics (GMA HD 5700? Not too sure.)

-LAN: Intel Gigabit Ethernet

-Audio: CX20585

-WLAN: Intel 5100 (Not compatible)

 

Anyways, I have a feeling that I need to somehow remove AppleIntelHDGraphics.kext and AppleIntelHDGraphicsFB.kext, but not too sure how I can do that.

Tried editing the BaseSystem.dmg, and that was a bust.

 

If anyone has a nice method for this generation of iGPU's, any help is nice!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting July 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $17.91 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hey friends, i need the DSDT  for mac OS X MAVERICKS 10.9.5  of my laptop (SAMSUNG R430), i can't find it anywhere. thanks!
    • @svpsl08 Your images don't work and post your specs as text don't share images, Have you tried installing High Sierra?
    • @nemirnooko Use VoodooHDA 2.7.4
    • Hey guys, this is my first post on this forum.   I've installed High Sierra on my box.   These are my settings:   Intel Core i5 3570k (Intel HD 4000) MSI Z77A-G41 8GB RAM 120GB SSD + 1TB HDD   I'm using an HDMI cable with a monitor resolution 1920x1080   Everything is working fine... I've got my LAN working after installing some kexts.   But now I can't have my VGA working properly (some glitches and slowdowns).   I've tried alot of things that I've found on the internet, like changing config.plist on Clover with some different settings. But nothing worked for me... even youtube videos showing how to get it to work...   Can you guys help me please?   Thanks!
    • 1--> https://photos.google.com/photo/AF1QipM62-Ht1JeeKXUn6BS-HM-cD4zgo3FxRpj8oOpD   2-->https://photos.google.com/photo/AF1QipNpz7cJKAi4ppNC3HAMlhL1ZfdCGmxyq-MgmNw5 system configuration link-->  1-->https://photos.google.com/photo/AF1QipMk1174nfxqu3HEBS004g-644jFbWhkRspjllDb 2-->https://photos.google.com/photo/AF1QipMcZd0YSTq2VNbzzI4zplay-S2fqT2NThWKPJ6g   Please help me to install hackintosh on my laptop   Thanks   
  • Download Statistics

    • Files
      850
    • Comments
      2,144
    • Reviews
      2,586

    Latest File
    By Niresh

    991    0

×