VMware - no keyboard input at Setting up - VMware - Hackintosh Zone VMware - no keyboard input at Setting up Jump to content
  • 0
Mason Julius Storm

VMware - no keyboard input at Setting up

Question

I succesfully managed to instal 10.9 Mavercs on my VMware under Win8.1. When installation is over and restart the vm, I can not use my keyboard as an input method at Setting up.

Waht is the problem? The mouse works fine, so I can click anywhere, but I can not give my account name or anything else.

How can I solve this case?

 

Thanks for help.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I am not sure what the issue is, but try having a read of the below link for a tutorial (until someone else posts an answer)

http://www.makeuseof.com/tag/how-to-install-mac-os-x-on-a-pc-without-using-a-mac/

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting July 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $22.30 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      850
    • Comments
      2,144
    • Reviews
      2,586

    Latest File
    By Niresh

    1045    0

×