Jump to content
Sign in to follow this  
Eddie Lynn

Assistance with installtion

Recommended Posts

Eddie Lynn

Hi there, I keep getting the error: Bug: launchcti.c:2406

I was told this was relevant to my systems Graphics Card, Any ideas here?

----------Specifications------------

Operating System(Primary): Ubuntu 14.04 "Trusty" (x86_64)

Processor: AMD E1-1200 APU With Readeon HD Graphics x2

Memory: 4 GB (DDR3 x2)

Graphics Card: Readeon HD 7310

Dual Booted: Yes (Windows 8.1 Industy Professional) !GRUB!
----------------------------------------
Steps Tried
---------------------------------------

I've tried numerous flags such as "Kernel Cache"=amd arch=i386 -v (Successful.. Until I ran into the error mentioned above..)

IGPEnabler=Yes -v (Nothing different in result)

-Legacy (Rapid loading Apple splashscreen.. Seems to have resulted in no access to the DVD's Root(Yes.. I am trying the DVD method. The USB didn't work due to my computers booting support)

Anybody else here have a alternate solution?  O.o I'm out of ideas

 

Share this post


Link to post
Share on other sites
Hackintosh

@Eddie Lynn mountain lion doesn't need kernel cache flag

just enter the kernel name as amd

are you stuck before or after the installation ?

Share this post


Link to post
Share on other sites
Eddie Lynn

So far, this is post-installation where I'm getting stuck.. The only way I successfully arrived to the point where bug: launchcti.c:2406 was displayed by using the command "Kernel Cache"=amd arch=i386 -v from the "Read Me" included with the release I downloaded(Niresh12495-Lion-10.7.3,V2 Sorry if I posted this in the wrong forum area.. I'm a Power User at computers.. But, very new to this type of method. Please move post if incorrectly placed.. This was posted at 4:00 AM Wasn't much a thinker at that time).

Share this post


Link to post
Share on other sites
Nicola Bonafini

hi, when i have to install Mac OS what should I write to get it started? my computer is so: amd e1-1500, hd readeon

Share this post


Link to post
Share on other sites
ciccio23

Hi..can someone help me?I manage to install Mountain Lion after restart..no boot...from my hard disk..it restart...no final part of installation..I'm not an expert...what I should do?Thanks Nyresh...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...