Jump to content
Sign in to follow this  
Ioan

I got still waiting for root devices when i try boot - Intel DG43GT

Recommended Posts

Ioan

I got still waiting for root devices when i try boot - Intel DG43GT

How i can fix this problem? Thanks.

Share this post


Link to post
Share on other sites
Hackintosh

@Ioan are you kidding im using DG43GT for 4 Years 

Just Set SATA as AHCI in Bios

Share this post


Link to post
Share on other sites
Ioan

its set..........but nothing :) same motherboard but..... ever i get this suck error...

Share this post


Link to post
Share on other sites
Hackintosh

@Ioan are you trying to boot the USB ?

then use USBBusFix=Yes That will solve the issue

Share this post


Link to post
Share on other sites
Ioan

Ok, finally succesfully bypass "still waiting"... but...i get AppleIntelCPUPowerManagement...... error

Share this post


Link to post
Share on other sites
stardust

any help? please...

It has paused at the AppleIntelCPUPowerManagement line..

It will do this right before the install loads ..

you may have a to wait a few mins before the GUI appears.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...