Jump to content
Ioan

I got still waiting for root devices when i try boot - Intel DG43GT

Recommended Posts

I got still waiting for root devices when i try boot - Intel DG43GT

How i can fix this problem? Thanks.

Share this post


Link to post
Share on other sites

@Ioan are you kidding im using DG43GT for 4 Years 

Just Set SATA as AHCI in Bios

Share this post


Link to post
Share on other sites

its set..........but nothing :) same motherboard but..... ever i get this suck error...

Share this post


Link to post
Share on other sites

@Ioan are you trying to boot the USB ?

then use USBBusFix=Yes That will solve the issue

Share this post


Link to post
Share on other sites

Ok, finally succesfully bypass "still waiting"... but...i get AppleIntelCPUPowerManagement...... error

Share this post


Link to post
Share on other sites

any help? please...

Share this post


Link to post
Share on other sites

any help? please...

It has paused at the AppleIntelCPUPowerManagement line..

It will do this right before the install loads ..

you may have a to wait a few mins before the GUI appears.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
×