Jump to content
Sign in to follow this  
Collin Hale

Slow boot-time, grey login screen (FIX)

Recommended Posts

Go into BIOS, then find and select AHCI mode. IDE has performance and detection issues of SATA on this distro of Mavericks. AHCI will help boot, detect, and load Mavericks significantly faster. If this doesn't help boot up Mavericks faster, I strongly suggest reinstalling Mavericks with this configuration. (Note; Mavericks may have problems detecting optical disk drives, since most of them are natively compatible with IDE, and not AHCI). If you're dual booting Windows 7, and Mac OS X, you may have a problem starting W7, because it's configured to work with IDE instead of AHCI. Simply boot into W7 using IDE Mode, and then restart, going into BIOS and selecting AHCI mode, and then starting Windows 7 again. (To start Windows 7 through a bootloader, select "System reserved" instead of the actual Windows hard drive. 

 

POSTED IN WRONG SECTION. Please remove from Yosemite 10.10. Thanks!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...