Jump to content
Sign in to follow this  
baby007

Maverisk possible on MSI gaming 7?

Recommended Posts

HI,

Here is my specs:

MSI Gaming 7

i7 4790k

GTX 460 V2

I have tried several method including: USB installer from dmg and ISO image; DVD dual layer from ISO image.

All give me the same result: I am able to choose "Niresh" right at the very beginning (which supposes to take me to the installation process).

I then saw a white "Apple" logo flashes 1 mili sec or something and my computer just reboot.

Then if I select the USB to boot again, it just follow the cycle.

Here is the screen shot:

2d00047.png

I have turned off Virtualization in the BIOS already if that helps.

Am I missing something.

Thanks

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...