Jump to content
Glenn Smith II_84850

Maverick Freezes at First Loading Screen

Recommended Posts

<p>I just recently installed Niresh Maverick and then installed Multi beast. My monitor ended up going to sleep refusing to wake up and my computer froze, at least my keyboard wouldn't respond with numlock or any of the other to lock keys. I rebooted only to have it continuously freeze at the gray loading screen. I typed in: -v -x PCIRootUID=0 GraphicsLoader=No and got the screen I have attached. Prior to installing Multibeast I would only have some freezing but I &quot;solved&quot; it by disconnecting my Windows hard drive. Even though I had the Mac as priority and my SATA set to AHCI. EDIT: Currently I have my Windows and Mac hard drive installed and I do get the Chameleon loading screen. But after I choose mac it freezes at the grey screen and if I choose windows it immediately crashes and restarts.</p>

<p>&nbsp;</p>

<p>Here are my specs:</p>

<p>Rampage Formula LGA775 Intel X48</p>

<p>Intel Core 2 Quad Q9300</p>

<p>ATI Radeon 4870 512MB</p>

<p>Corsair Dominator 4GB DDR2 1066</p>

<p>&nbsp;</p>

<p>&nbsp;</p>

<p>&nbsp;</p>

Share this post


Link to post
Share on other sites

SOLVED! I accessed my Mac hard drive from Windows and then removed a resolutions file from a modules folder installed from multi beast and this fixed the problem! I started up my computer with both hard drives plugged in and absolutely no problems. Hope this may help anyone having similar issues. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...