Jump to content
Sign in to follow this  
Guest InfamousSynergy

Really odd message when booting to installer

Recommended Posts

Guest InfamousSynergy

Hey y'all

 

 

Got given two identical Advent 5511 laptops They are both core 2 duo's and are similar spec to the 2008 white macbook.

 

Don't care what version of OS X as long as its lion or newer. I tried lion but it continued to boot straight to windows and then Mavericks showed this really odd message when I booted from the USB and I never got to the installer. I haven't yet tried mountain lion. (Images show below)

 

 

Any help appreciated

<a href="http://imgur.com/HW1isSA"><img src="https://i.imgur.com/HW1isSA.jpg" title="Hosted by imgur.com"/></a>



<br>

<a href="http://imgur.com/xN4b4OY"><img src="https://i.imgur.com/xN4b4OY.jpg" title="Hosted by imgur.com"/></a>

Share this post


Link to post
Share on other sites
Guest InfamousSynergy

Update:  I have both the retail DMG files and Niresh distro files for 10.7/8/9 so I can also try unibeast

Share this post


Link to post
Share on other sites
Guest InfamousSynergy

Update 2: Tried Lion, Mountain Lion and Mavericks (All Niresh) and Mavericks retail with Unibeast.

 

 

Niresh lion and Mavericks both showed the same message, ML and retail mavericks continued to boot to windows

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...