Jump to content
maxotin

Dell Precision T1700

Recommended Posts

Hello, I was able to install the latest Niresh Maverick 10.9.0 onto my Dell Precision T1700, although can only boot in safe mode (with -x flag). With the -v flag I was able to see that I get stuck right after "SMC: successfully initialized". Tried suggestions from folks who used to have this problem, but it didn't help (probably a different config of the HW). Tried various options in Multibeast without success...

 

Since I'm not an expert - any idea where I should be digging? Sounds like not too many people installed Mac OS on T1700 and they use a pretty proprietary motherboard, but probably some generic suggestions? 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...