Jump to content

boot sometimes only from usbDrive

Recommended Posts

Hello I have niresh 10.9 distro installed. It worked fine but sometime i got error when i tried run my PC.

"Error: SerialATAPI device reconfiguration dit not complete successfully"

So I read some info about that and download package for my motherboard:


I backup by Extra folder and replace with this package.

And I was not able to boot with this error(sorry i don't have picture :/)

so I

I boot to my recovery CD and move back my original Extra folder and try to boot and I got this erorr:



So I try boot from my USB drive with installation Niresh distro and try boot with parameter SCMBIOS=/Extra/scmbios.plist

and my MacOsX successfully boots.


I try fix from problem with MacPoison but without any result....

If I try boot from USBdrive it sometime boot correctly, but with normal HDD boot never...

Please can you help me?

I'm novice, so please tell me which informations or logs you need and i will send you.


Thank you very much and have a nice day.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $22.66 of $100.00 goal reached.
    Donate Now