Jump to content
bl4ckwings

Memory Allocation Error amd

Recommended Posts

Greetings, I just did a fresh install of Niresh maverick 10.9.0 and everything went great, I backed up the kext files for my Ati card hence I found a  topic that recommended me doing that if I get this error, and the same thing again. Note, this is after the installation was completed, all I needed to do left was boot up but I cannot due to this error.

 

My build

  • Ati radeon hd 7950 3gb gddr5 384bytes
  • AMD fx 8350
  • 4 GB ram ddr3

 

 

The error is the following:

 

Memory allocation error! Addr: 0xdeadbeef, Size: 0x0, File: ati.c, Line: 1772

This is a non recoverable erro! System HALTED!!!

 

So, this is my first time doing anything related to mac os, I have no idea how to fix this error, I need some explicit help.

 

Thank you.

 

 

Edit1: After some fiddling around I used GraphicsEnabler=No - I thought it worked only on intel system but apparently not, it got me through the boot to the installation, I am now inside os x

 

Edit2:I tried installing my gpu driver but it still won't let me boot up without using the GraphicsEnabler=No command, which makes my gpu invalid.

Im still waiting for some other options.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,654
    • Total Posts
      29,758
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...