Jump to content

Question

Hello all. Trying to install mavericks on an AMD machine.

M2n68-am plus mobo

GeForce 7025 chipset

Phenom x3 processor

GeForce 8800 gt graphics

I have mavericks in a vm for prep. I am stuck at waiting for root device. There is no option in bios for ahci, however I've read it isn't necessary. Can anyone tell me the proper boot flags needed?

Also is it possible to install mavericks on an external usb hard drive. I would like to try dual booting my toshiba qosmio x75 but can't risk windows at the moment. Any help appreciated. Thanks in advance!

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Managed to install. Boots great. Now just need wifi adapter to work. Tenada W311M. Any thoughts?

Share this post


Link to post
Share on other sites
  • 0

In BIOS Check for SATA Configuration and Set it to AHCI(default is IDE) .

Is this Before Installation or After?

Share this post


Link to post
Share on other sites
  • 0

On my bios there is no option to set SATA mode to AHCI. It's before install. I've booted with amd -v, amd64 -v, and both kernels plus -x -v and it hangs at waiting for root device. I've seen videos of successful installs but they don't provide much help. When I get home I'm going to try turning usb legacy support on and off to see if that helps at all. When booting with USBBusFix=Yes I get a different error that I will post later.

Share this post


Link to post
Share on other sites
  • 0

You can't istall hackintosh on a motherboard with a geforce chipset for now.

Share this post


Link to post
Share on other sites
  • 0

Is that just a mavericks issue? I've seen videos of snow leopard running on this mobo

Share this post


Link to post
Share on other sites
  • 0

Anybody? I've seen working builds so there has to be a way around this chipset.

Share this post


Link to post
Share on other sites
  • 0

How could you install it on your pc?

( I think installing mac os x on a amd system is a wrong act because of weird problems it has and there is no any solve for it )

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • @riddlemeright You have not posted any pictures regarding ACPI Error, without pictures I can not debug Also you need to post your full hardware specs
    • @Douglas Dreer use ATH9KFixup.kext with Lilu.kext also you need to add -ath9485 as boot-flag in clover config
    • @tdtech959 Without any pictures of kernel panic it is really hard to debug, but anyhow have you installed whatevergreen.kext with lilu.kext   i had a weird kernel panic when my onboard graphics was turned on, I was able to select external graphics card via BIOS settings as default. are you sure if the USB is the actual problem.
    • Has anyone managed to run the atheros 9485 run on Mojave? I even managed to make it recognize, but it can not find any network.
    • Hello everyone  I have installed High Sierra and updated to 10.13.6 before installing nVidea web drivers. After everything was installed (Kexts and the driver) everything booted fine. Graphics worked perfectly. My onboard USB did not work but I have some generic NEC USB 2.0 card that works fine. After a reboot later in the day, I had a weird kernel panic. It spit out strings no longer than 30 charters and then proceeded to reboot. I have not seen this type of panic . This happened when using the onboard USB 3.0 controller but was fixed by removing the device. But now I'm not sure what caused this. I have reinstalled about 15 times already. Here are my specs: ASUS B150 Plus D3 Intel Pentium G4400 ZOTAC GeForce GTX 1050 2GB WD Blue 500GB HDD 8GB Ram Some generic wireless card (That works) Thanks -T
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,610

    Latest File
    By Niresh

    166    2

×