Jump to content
Shahbaz Ahmed

Stuck:PCI configuration begin with Maverick Distro 10.9

Recommended Posts


After spending few days in learning the basics and early requiremnt to boot mac OSx I tried to install maverick Distro by nilesh but always getting stuck at this point as shown in the screenshot




Bootflags Used   

amd64 GraphicsEnabler=NO npci=0X2000 -v

amd64 GraphicsEnabler=NO npci=0X2000 -v

amd64 GraphicsEnabler=Yes npci=0X3000 -v

amd64 GraphicsEnabler=NO npci=0X3000 -v

amd64  -v

amd64 PCIRootUID=1/0(bothat diffrent flags) npci=0X3000 -v


My hardware details are provided in my signature so I seek better help and to specify I dont have a External Graphic Card as of now but will be buying Sapphire R9 280X 3gb OC so would like to even know if its supported out of the box and if not any other alternative card maybe of nvidia

to start up I am willing to buy a cheapest grapic card costing less than 2000 if incase the prob is due to Graphic card so seems GEforce 210 will be fine

@Deepak  and if I need a card which should i buy to get full acceleartion and QE/CI working will be using for a screen resolution 1600x900 and a dvi cable




Thanks .

Share this post

Link to post
Share on other sites

knock knock

37 views and not a single reply seems need to get it on my own the community is so slow in responding to queries

Share this post

Link to post
Share on other sites

Well just plug in an asus gt610 and bam it booted up fine now in  to solve few more small issues

Share this post

Link to post
Share on other sites

Ok so few query to be solved need urgent feedback and suggestions

1. Niresh 10.9 worked great no issues whatsoever,except found that I was unable to wake up my pc after it goes to sleep.so how to solve this 


2.I was thinking to update to 10.9.4 as it says Improves the reliability of wake from sleep and even to proceed to the latest so how can I proceed shd i download indivual 10.9.1/10.9.2/10.9.3/10.9.4 or only the combo update 10.9.4 or rather just update directly. Some user has issues after update so wanted to be sure on what to do and stuff to backup before proceeding further.

A brief explanation would be helpful


solved all  :) 

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $22.66 of $100.00 goal reached.
    Donate Now