Jump to content
Sign in to follow this  

The audio stops the system

Recommended Posts



I need help for my hackintosh.

I tried to install Niresh Mavericks 10.9 on my laptop Acer Aspire E1 (E1-572G). This laptop has got:

MainBoard: Acer - Model: EA50_HW V2.13

CPU: Intel Core i7 4500U (Haswell ULT)


GPU: I know there are two gpu on my pc: 1°Intel HD Graphics 4400 - 2° AMD Radeon HD 8750M

Wi-Fi card: Qualcomm Atheros AR956x Wireless Network Adapter

Ethernet card: Broadcom NetLink Gigabit Ethernet


The installation was perfect! At the first boot everything was up and running and I was able to configure my personal account on my hackintosh. Then I let the installer do the post installation. After that i shutdown the pc, and after 40 minutes i start again it. After five minutes it appeared a kernel panic. I tried to start the pc with the boot flag -v to understand what happened and I noticed that the problem occurred when they performed the Audio driver VoodooHDA.


So i don't know what i can do...  I can start the pc only with the boot flag -x...

Anyone knows the solution to my problem?

Another question...  Seen the specifications listed above about my pc do you know if I need to use a special boot flag or enable some settings before starting the installation by the installer of os x?

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...