Jump to content
tauriuxx

[Success] Perfect Install On Asrock H87M

Recommended Posts

Hi all, I just successful installed Mavericks on my PC. Thanks Niresh, all things works perfect, just I have one question. When I click on HWMonitor it only shows HDD temp., but no CPU, GPU or other system components temperature. How can I fix that? I have tried before installing another FakeSMC with plugins but that ended in kernel panic

.Posted Image

  • Like 1

Share this post


Link to post
Share on other sites

Hi all, I just successful installed Mavericks on my PC. Thanks Niresh, all things works perfect, just I have one question. When I click on HWMonitor it only shows HDD temp., but no CPU, GPU or other system components temperature. How can I fix that? I have tried before installing another FakeSMC with plugins but that ended in kernel panic

.Posted Image

How did you manage to get the Wi-Fi working?

Share this post


Link to post
Share on other sites

How did you manage to get the Wi-Fi working?

I have PC with ethernet, not WI-FI  :)

Share this post


Link to post
Share on other sites

So anyone knows how to make HWMonitor show cpu ang gpu temp.?

Share this post


Link to post
Share on other sites

I manage to get the wifi to work. but still having problem booting without the usb.did you have that problem?

Share this post


Link to post
Share on other sites

Hi all, I just successful installed Mavericks on my PC. Thanks Niresh, all things works perfect, just I have one question. When I click on HWMonitor it only shows HDD temp., but no CPU, GPU or other system components temperature. How can I fix that? I have tried before installing another FakeSMC with plugins but that ended in kernel panic

.Posted Image

update or reinstall your hardware monitore app that choose option from customize selecting gpu .cpu or etc..

Share this post


Link to post
Share on other sites

can you tell me your settings for installing ?

 

i'm using a h87 pro4 - no chance by now

Share this post


Link to post
Share on other sites

can you tell me your settings for installing ?

 

i'm using a h87 pro4 - no chance by now

 

full system specs ???

Share this post


Link to post
Share on other sites

ASrock H87 Pro 4

8 GB 1600Mhz Crucial Ballistics

Geforce 9800GT

Xeon 1230v3

 

thx :)

Share this post


Link to post
Share on other sites

change in bios IDE=AHCItry it and have funWe're here to help you :D

Share this post


Link to post
Share on other sites

:) thanks

 

sorry didn't work, i already tried IDE /AHCI / RAID

 

UEFI and legacy Boot

 

System shows apple logo ~ 1sec and then reboots :(

 

really annoying

Share this post


Link to post
Share on other sites

read this Guide

Share this post


Link to post
Share on other sites

Another success with Asrock Extreme 3

CPU: AMD FX-8120

RAM: 8GB

GPU: ATi Radeon 5670 1GB

 

Everyhing is working after the install, no need extra kext.

Best distro I ever tried, thank you Niresh and kext builders!

 

Posted Image

Share this post


Link to post
Share on other sites

thx Deepak haven't thought of rtfm ...

 

these settings are correct, it's not my first hackintosh ;)

Share this post


Link to post
Share on other sites

Thank you for informing us! I've just been shopping around and selected these items, i5-4670k & H87N. I was really curious about comatibility with OS X :)

Share this post


Link to post
Share on other sites

thx Deepak haven't thought of rtfm ...

 

these settings are correct, it's not my first hackintosh ;)

 

if you are not noob then install it , try with UEFI or Legacy Bios ,,both will work for you ,,IDK about your MOBO will work without patch or need a patch ,so be a guinea pig try it for us ,,,

 

boot with -v

Share this post


Link to post
Share on other sites

Hi all, I just successful installed Mavericks on my PC. Thanks Niresh, all things works perfect, just I have one question. When I click on HWMonitor it only shows HDD temp., but no CPU, GPU or other system components temperature. How can I fix that? I have tried before installing another FakeSMC with plugins but that ended in kernel panic

.Posted Image

 

Hey tauriuxx, I have exactly the same specs as you and tried to install niresh nearly a thousand times, but get stuck at boot screen all the time.. what bios settings did you use and do I have to remove any hardware prior to booting (graphicscard, hdd)?

 

My problem is that my system reboots every time I hit enter on the Boot screen, so I'm not even able to see the error message. It just reboots instantly.

 

I tried with Bootflags: -xpcm-free -v -x GraphicsEnabler=YES/NO -npci=0x2000

 

nothing is working, I'm frustated :/ Please help me!

Share this post


Link to post
Share on other sites

@chop system specs exact yours

Share this post


Link to post
Share on other sites

@Deepak My specs are the same as tauriuxx, see my Signature

 

My Specs:

 

ASROCK H87 Pro4

Intel i5-4570

2 x 4GB Corsair 1600 Vengeance

Nvidia GTX460 v2 1024MB

Seagate 250GB

 

My UEFI Version is H87 Pro P1.50

 

Anything else you need to know to help?

Share this post


Link to post
Share on other sites

let me know are you able to run installation done ???

Share this post


Link to post
Share on other sites

Hey, i have a asrock h87m too.

I can boot from the niresh USB stick but the installation doesn't start.

The system just reboots in the niresh boot screen.

 

Xeon 1230 v3 (Haswell)

8 GB 1600Mhz Crucial Ballistics

asrock H87m 

R9 280x

 

I'd like to run Mavericks and Win7, which is already installed on the same hdd.

I did another partition etc. for the osx.

I hope someone can help me.

Share this post


Link to post
Share on other sites

@ Did you select AHCI instead of IDE in your BIOS?

Share this post


Link to post
Share on other sites

Yeah, i did that. 

Share this post


Link to post
Share on other sites

Hey, i have a asrock h87m too.

I can boot from the niresh USB stick but the installation doesn't start.

The system just reboots in the niresh boot screen.

 

Xeon 1230 v3 (Haswell)

8 GB 1600Mhz Crucial Ballistics

asrock H87m 

R9 280x

 

I'd like to run Mavericks and Win7, which is already installed on the same hdd.

I did another partition etc. for the osx.

I hope someone can help me.

unplug you GraphicsCard install without it 

Share this post


Link to post
Share on other sites

how could i do that? the Xeons havn't an internal graphics unit

 

If i use '-v' you can read:

 

....

ACPI Table not found: DSDT.aml

ACPI Table not found: SSDT.aml

FADT: ACPI Restart Fix applied!

FADT: ACPI Restart Fix applied!

Load Drivers: Loading from .....

Read HFS+ file: ....

 

than the screen becomes black and the pc restarts

Share this post


Link to post
Share on other sites

@  all Mobo has some graphics Memory for installation just unplug R9 280x and start installation 

Share this post


Link to post
Share on other sites

Ok i'll try it. I edited my other post. Maybe it can help

Share this post


Link to post
Share on other sites

Nothing happens with my pc if i start him without the graphics card...i cant see something on the the monitor. I tried hdmi, vga and dvi.

 

BUt if the r9 is plugged in and if i use '-v' you can read:

 

....

ACPI Table not found: DSDT.aml

ACPI Table not found: SSDT.aml

FADT: ACPI Restart Fix applied!

FADT: ACPI Restart Fix applied!

Load Drivers: Loading from .....

Read HFS+ file: ....

 

than the screen becomes black and the pc restarts

 

Do you have an idea?

 

 

 

 

Share this post


Link to post
Share on other sites

check VT-D = disabled 

Share this post


Link to post
Share on other sites

It was already disabled

Share this post


Link to post
Share on other sites

Hi all, I just successful installed Mavericks on my PC. Thanks Niresh, all things works perfect, just I have one question. When I click on HWMonitor it only shows HDD temp., but no CPU, GPU or other system components temperature. How can I fix that? I have tried before installing another FakeSMC with plugins but that ended in kernel panic

.Untitled.png

imessage and icloud work?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,611

    Latest File
    By Niresh

    170    2

×