Jump to content
Sign in to follow this  

Semi Success - Radeon Hd650 Still Not Working

Recommended Posts

Okay, I have everything working except the wireless card (still looking into that) and I have downloaded every kext I could find for the Radeon HD6450 card.


They seem to install, but the screen resolution will not move to the 1600 x 900 that the monitor is set at for default best resolution.


I ran Chameleon Boot Loader, and set the graphics resolution to forced 1600 x 900 and nothing happened.


What am I doing wrong?




Asus M5A97 R2.0 Mobo

AMDFX 8150 Cpu

Radeon HD 6450 GPU

Share this post

Link to post
Share on other sites


You can try with this Kernel: http://www.osx86.net...085-amd-kernel/

It works for me fine with my ATI Radeon HD 6570 and it's support most of ATI Card.


I've a question for you, I'm also running AMD FX Series processor and now I am running perfectly 10.8.5 Mountain Lion. I want to upgrade it to Mavricks. Did you get success everything without just the Graphics Card issue?


Please, confirm me as soon as possible then I will begin to upgrade Mountain Lion to Mavricks. Becaues, you and me are running the same AMD FX Series Processor.


And, don't forget to suggest me anything while the installation will running :)

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...