Jump to content
Sign in to follow this  
blackghost

Successfull installaion of Maverics on AMD FX 6100

Recommended Posts

Hello,

 

I have successfully installed Mac OS X Mavericks on AMD build computer. However i am not able to get the Chameleon bootloader as soon as the computer is turned on it just flashes on screen and goes off unless i keep pressing the arrow keys. Any Idea how to get this fixed.

 

And also i need help on fixing Graphics and Audio ( Radeon 6770 1 GB and Realtek® ALC892 8).

 

Pls help guys.

Share this post


Link to post
Share on other sites

Graphics issue is fixed thanks to the member here in this forum who has posted the modified kexts for Radeon 6770 , for Audio i figured  that my output was selected as headphones and i changed it to line out green rear and Audio is working however i am getting loud noise when i am playing nothing in the speakers which is annoying.. any help guys? and yes.. i still need help on Chameleon boot loader.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...