Jump to content
Sign in to follow this  
Guest sexenx

No graphic card acceleration with AMD 7850 2 GB

Recommended Posts

Guest sexenx
Hi there, 
 
My system information: 
 
Processor: AMD FX 6300 
Graphics card: Sapphire Radeon 7850 2GB 
Motherboard: MSI 990FXA-GD65 
 
Bios settings: 
 
ACPI S3, 
HPET Mode: Yes, 
SVM Mode: Yes 
 
My story: 
 
I installed niresh 10.90 maverick with usb boot. During boot: amdfx -v. 
During the selection of the disc "Customize" setting did not touch. 
 
I installed smoothly  and usb drive plug-off. Then on first boot "Memory allocation. System halted." I got the error. 
 
I went back to Windows. TransMac using the S / L / E erased all the graphics drivers. Except "amdsupport.kext". 
 
Restart the computer. Boot: "GraphicsEnabler=No". System is opened successfully. 
But the display board showed 7 megabytes. Continuous scratching and freezes. 
 
Then, I installed the driver on this link.
and boot  this parameters :
 
<key>Credits</key>
<string>www.hackintoshzone.com</string>
<key>EthernetBuiltIn</key>
<string>y</string>
<key>GraphicsEnabler</key>
<string>No</string>
<key>Kernel Flags</key>
<string>npci=0x2000 -v</string>
<key>Timeout</key>
<string>10</string>
 
 
 and I stuck [ PCI Configuration Begin ]
 
Why I am getting this error?
 
 
 
According to this file dsdt.aml for my video card do you create the file?
 
 
 
(Google translated and edit. sorry.)
 
 
Thank you. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...