Jump to content
Sign in to follow this  
QUESOMS

Acer Aspire 5551G - Mobility radeon HD 5470 problem

Recommended Posts

QUESOMS

Hi. Im trying to install OSX (niresh) on my Aspire 5551G Laptop.

 

My laptop specs are:

    - Amd Phenom II x3 n830

    - Ati Mobility Radeon HD 5470

    - 4GB RAM

    - 500 GB HDD.

    - Broadcom wifi

 

Everything including wifi is working except the graphics card. I'm not able to get QE/CI Acceleration.

I have tried to use niresh mavericks or niresh mountain lion (10.8.5). None of them supports.

 

I have already tried patching EDID with clover, but no sucess (all works but there's still no qe/ci acceleration or resolutions).

Using chameleon or chimera with "GraphicsEnabler=Yes PCIRootUID=1" i get a screen full of glitches. If i connect with VNC there's still no qe/ci acceleration, And if i don't use "PCIRootUID=1" Then nothing happens (no qe/ci acceleration but screen ok).

 

I have already tried with some kext's. Nothing happened.

 

 

I dont know how to inject EDID on chameleon and i think that this could save me.

 

Someone can help me?

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...