Jump to content
chaitanya kaul

Coudnt Modify Partition Map

Recommended Posts

Hey Guys, 

I'm new Out here...

I have 4 paritions on my computer and I have allocated one for my Windows 7 and one for Mac OS X.. Now the problem is that when I boot Niresh setup from my flash drive and open up the disk utility to format a partition to mac os x journaled i get an error saying that 

volume erase failed, coudnt modify partition map... I have also tried up things with gparted, easeus and other softwares, tried converting ntfs to hfs+ but still i get the same thing... But one more thing when my computer's hardrive was empty that is there were no partitions i didnt get this type of error... maybe windows is messing up with the installation... PLease help me... I could erase my hardrive but i dont want to loose my important windows software....

 

Volume erase failed

could not modify partition map

 

My specs are 

i5 4440, (HASWELL)

GTX650

8GB DDR3

Gigabyte B85M-D3H

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
×