Jump to content

Bootloaders From Usb Didn't Start On Fujitsu Lifebook U772

Recommended Posts

Hello! I have for a period of 3 months Fujitsu Lifebook U772 (editorial tests) and I decided to put on the Hackintosh-surmounted Niresh Mavericks. Once I took my Mountain Lion on your own computer, but unfortunately I've had problems with the kernel, so I knew how to upload everything. I ran on Windows 7 Transmac-starred CD image on USB flash drive 8 Gb, the second 1 GB stick I used to run the bootloader-I installed it using the Guide Niresh. Everything is burned, I ran the bios, I switched everything as it should be and ... nothing, the screen hangs on "_". The question is, what do you do to kick-start? Pendrive works, detect it on Ubuntu on your computer, and install Ubuntu on this laptop in an identical manner to start the firing of Clover to succeed.


Ps. Yup, Legacy Mode is on.

Pss. image of pendrives file system

Psss. image of error screen.


Share this post

Link to post
Share on other sites

Rename the pendrive to 'EFI'

Share this post

Link to post
Share on other sites

any  success on this thread?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $22.66 of $100.00 goal reached.
    Donate Now