Jump to content
hanswurst08

Noob can't even start the installation

Recommended Posts

hanswurst08

Hi guys.

 

I'm tryng to set up a macOS (Catalina for the beginning) on a regular Windows Laptop.

My target is a "full Intel" device Fujitsu Lifebook E754 (Intel i5 CPU, Intel HD 4600 Graphics, Intel Chipset).

 

So I downloaded the Niresh Catalina dmg and installed TransMac 12.6 (from official Homepage).

When i create the bootable USB stick everything seems to be fine. I can even view the directories on the stick etc.

I did all the BIOS settings as recommented and when i try to boot up macOS setup every time something strange happens.

It's everytime a different behavior. For example:

- Clover boot menu shows up. Trying to start macOS i only get a blinking cursor. After like 20 Minutes when nothing happens i restart my device and the steck is suddenly empty / unformated (also not view-able through TransMac).

- Clover menu shows up. Trying to start macOS the device instantly restarts. Since then the USB stick isn't bootable anymore, but still shows all the files through TransMac

 

I tried using different USB sticks (Intenso / ADATA / Kingston).

I tried using slightly different devices (still all "full Intel", but with differences like Core2Duo CPU etc.)

 

I didn't get what's going wrong there. Maybe you can give me some hints...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...