Jump to content
Sign in to follow this  
dattagiri99k

Why No Audio

Recommended Posts

hi every1 , iam new for this OS. pardon me for my language :Pmy Rig has Mobo :- Asrocz z77 extreme 6Processor :- i7 3770kGpu :- Gigabyte nvidia geforce Gtx 670and i dnt know but somehow i have successfully installed 10.8 version on my rig. But unfortunately iam unable to listen any sound ? why ? - are there any drivers i need to install ??I Dont have much knowledge about apple OS , i always use windows OS and whenever there are problem with sound i insert the Motherboard DvD and install the drivers.please help!!also one thing, While installing , it asked me to tick some options, but i left it as-it-is and just click next/continue......

Share this post


Link to post
Share on other sites

Realtek ALC898. Look for this in Multibeast.

Share this post


Link to post
Share on other sites

Check Multibeast

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,613

    Latest File
    By Niresh

    192    2

×