Jump to content
Erngren

Grey screen when I pick mac os disk

Recommended Posts

okey i have got the install done and i get to the bott list and choose the mac os I get the apple logo and after that it just went grey and nothing else is happening

 

My setup

Intel Core i7-4770 Processor
Socket-LGA1150, Quad Core, 3.4GHz, 8MB, 84W, HD460     MSI B85M-E45, Socket-1150
m-ATX, B85, DDR3, 1xPCIe-x16, USB 3.0, VGA, DVI, H     Crucial DDR3 BallistiX Sport 1600MHz 8GB
8GB kit(4GBx2), CL9, 1.5V, CL9-9-9-24     Gainward GeForce GTX 760 2GB PhysX CUDA
PCI-Express 3.0, with Assassin's Creed IV and Spli

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,635
    • Total Posts
      29,710
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...