Jump to content
Denis Shrestha

Help Wi-Fi Fix for TP-Link TL-WN751n/TL for Mavericks

Recommended Posts

Need Help:

I have successfully installed Mavericks and Windows 8.1 on new PC - Using Niresh (BTW, I found Niresh much easier and trouble Free, I tried UniBeast for a week and gave up)

Both OS are just working fine, except Wi-Fi is not working in OS X (it is working in Windows).

I have a TP-Link TL-WN751n/TL Wi-Fi card installed -

Need help to Fix this.

Thank you in advance.

 

My Motherboard is: ASUS H61M, i3 processor, 4GB RAM. 500 HDD (Toshiba).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,656
    • Total Posts
      29,765
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...