Jump to content
Sign in to follow this  
bosox3

help needed

Recommended Posts

ok..Ive been reading threads here and all over the net but dont know what happened or what i need to do next.

 

I have a AMD  E-350 HP Laptop.

I tried to install 10.8.5 on it many times from methods here but in the end..says Installation Failed.

So I copied the file to the hard drive and tried it that way..

Now when I start my computer I get a niresh boot screen w/ a hard drive icon. If I just click that..screen turns black,,,so I then need to turn off and try again

but if I add amd64 -v -x  it seems to work..code scrolls by and took me to apple screen...where I enter icloud info..ect.

I fill everything out and it takes me to osx desktop. 

trying to figure out everything..wifi..Audio..ect now.

 

But when I restart the computer...it takes me back to the niresh screen...making me enter the and64 -v -x again in order to get back in. (is this normal?)  I took me back to my desktop w/ whatever I was working on already...so it seemed to have installed....right?

Is there any apps that would bypass this and automatically take me into osx?

 

any help would be greatly appreciated.

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...