Jump to content
Sign in to follow this  
Guest Qwertyness

Problem erasing partition for OS X install.

Recommended Posts

Guest Qwertyness

I am trying to install Niresh OS X Mavericks on a partition on the same disk as my Windows install.  In windows I created a 200GB partition formatted with NTFS.  When I booted with Niresh and tried to erase the partition to format with the Mac journaled file system, I was greeted with this error: "MediaKit reports not enough space on device for requested operation."

 

Since the partition erase didn't work, I also tried to boot Niresh with some unallocated space on the drive and create the partition in OS X.  Disk Utility got stuck on the preparing to create partition bar.

 

I tried the first method on my other laptop however, and it worked fine (minus the inability to boot, but that's another problem :P)

 

The laptop I'm attempting to set for dual boot is an Asus VevoBook with Windows 8.1, an i7 processor, a 750GB 5400RPM HHD, and Intel 4000 HD graphics.

The other laptop is an Alienware M17x with Windows 8, an i7 processor, a 500GB 7200RPM HDD, and an ATI Radeon HD 7970m graphics card.

 

Is there any other way I could successfully install OS X onto a partition on my Windows disk?

 

If any other information is needed, please ask.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
×