Jump to content
Sign in to follow this  
FightClub

Alienware 17 r5 hdmi out works laptop monitor does not

Recommended Posts

Hello all.

 

SYSTEM: ALIENWARE R5 HASSWELL CPU

VIDEO: NVIDIA GEFORCE 780M 4GB

 

PROBLEM: HDMI OUT WORKS. MAIN 120HZ DOES NOT - BLACK SCREEN

 

Installed Nvidia kext-Card fully recognized. With HDMI plugged in HDMI out, and Notebook with its 120hz both work PERFECTLY with full acceleration.

 

The issue is when HDMI is unplugged the Notebooks Monitor is black. I don't care about the HDMI, needless to say the main display is a must.

 

Any help or advice would be greatly appreciated. Also, when the HDMI is plugged in my notebooks monitor displays flickers as though its being initiated after

the HDMI has loaded. Flags DO NOT work, I've tried them all. I'm stumped. -_-

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,626
    • Total Posts
      29,692
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...