Jump to content
Dominik Ridder

10.9.0 / 10.9.4 doesn't boot anymore. Installation also fails

Recommended Posts

Hi there!

 

I'm running Mavericks 10.9.0, 10.9.4 and Windows 7 on my Computer.

 

Motherboard: M5A78L-M LX

Graphics: Geforce GTX460

 

Everything was running fine but since the last shutdown I can't boot anymore. It doesn't boot 10.9.0, it doesn't boot 10.9.4 and also the Install DVD doesn't boot anymore.

 

Boot stuck at the following message: "IOAPC Version 0x20" ...

 

After pressing a key this appears: "FakeSMC: [Fatal] failed to initialize SMC device Error"

 

I tried to boot installation disc but with the same result.

 

If I use -v only, then I get "RTC: Only single RAM bank (128 bytes)

 

Any idea what happened or how to fix the problem?

 

Thanks a lot

Nik

Share this post


Link to post
Share on other sites

I can't boot from your installation disk, so this guide is useless for me. i tried replacing the kext with MacDrive and set permissions from Windows 7 but that didn't help much. Still hangig at "RTC: Only single RAM bank (128 bytes)". Same with 10.9.0, 10.9.4 and the installation disk. see here: http://postimg.org/image/p39vkjfln/

 

Thanks

Nik

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,630
    • Total Posts
      29,695
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...