Jump to content
Sign in to follow this  
MineHaxx

Niresh's Mavericks Wi-Fi Problem

Recommended Posts

A week ago I installed Niresh Maverick's on my laptop(Instead of VMs),I installed,had some panics,but that's it.

The sound,graphics,everything was working properly except the Wi-Fi service.

When I tried to add a service,The only options were 6to4,VPN and PPPOE..

I tried 15 kexts from websites for my wireless adapter,and also mpkg's.

I used DPCIManager and it showed me that there is a wireless adapter,so does lspci.

But in System Report,The adapter is not shown.

Please help!

CPU:Intel Core i5-2410m 2.3GHz

GPU:Acer GeForce GT540M

RAM:4GB 1333MHz

Network adapter:Atheros AR5B97(AR9287)

Edit:I also tried networksetup in the terminal.

 

Share this post


Link to post
Share on other sites

Have you tried this kext

Patch the DSDT too because its important

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...