Jump to content
Sign in to follow this  
ethanscooter

HELP Install failed

Recommended Posts

My mavericks install keeps failing it says the install ran into a problem at 23 minutes remaining. I know Niresh Is compatible with my computer because I installed Niresh Mavericks before then I switched to linux now I want to go back to Niresh Mavericks. I have tried installing from a usb, installing from a disk, and trying another hard drive. 

 

 

Computer Specs:

Motherboard:asus Z87 pro series                                                               

Graphics card: nvidia Gefore 650g

Processor: Intel core i7 latest generation

Ram: 8gb ddr3 RAM

 

 

Boot flags tried:-x, -v, GraphicsEnabler=Yes, GraphicsEnabler=No

 

 

 

Thanks for helping in advance! :)

 

Share this post


Link to post
Share on other sites

Anyone?

Share this post


Link to post
Share on other sites

Solved... kinda I found a hard drive with niresh on it and I used that to make a unibeast mavericks usb for my main hard drive the install worked great but I still can't get niresh to work on my main hard drive just the unibeast install.  :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
×