Jump to content
fabyprado123

Some Mavericks Install Problems !

Recommended Posts

I successfully installed mavericks but I'm having some problems :/1. it looks like my Intel HD 4000 isnt being used or something ? when I drag an opened program for example safari , it stutters way too much !! any help on that ?2. my laptops fan is constantly running therefore using a lot of battery :/ is there a kext or something that detects the temperature and stops the fan when not hot ? 3. where can I find WiFi kext for my laptop ? the laptop is only detecting Ethernet . I'll update later with the name of my WiFi card.

Share this post


Link to post
Share on other sites

1. You can install it like in Mountain lion. Then add:

<key>GraphicsEnabler</key>
<string>Yes</string>
<key>HD4000PlatformId</key>
<string>5</string>
If you don't what i mean by that, you should probably do a little research and learn how osx and hackintosh work.
2: What's your laptop model? Maybe there is a solution already on another forum
3: The same, need a specific model.

Share this post


Link to post
Share on other sites

update : my computer detects intel HD graphics 4000 but it only has 64 MB of shared system memory. it still stutters when I drag an application around. I used bootflag graphicsenabler=yes but it doesn't make a difference. what can I do? should I download a different boot loader that has Intel hd4000 by default ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...