Jump to content
Sign in to follow this  
robdobson3

Almost Installs!

Recommended Posts

I can get into the installer by booting with Clover from the USB image.

 

I use the amd64 kernel when I boot.

 

The installer runs fine up until the last moment and then fails saying 'The installer could not start up the computer from the disk'

I then try and boot to my hard drive but I cant see the boot loader because the monitor throws a resolution error.

 

I then booted back to clover on the USB drive. I get a kernel panic when I try and boot from the hard drive that I (tried to) install onto. Therefore, I tried to add use the amd64 kernel in the bootflags but it boots to a no entry sign instead of the apple logo and when I use verbose it says 'amd64 kernel not found' (or something)

Im a noob, please help ^.^
 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,629
    • Total Posts
      29,694
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...