Jump to content
sunboy

Intel Hd4000 problem on v3-771G

Recommended Posts

Hi i have a labtop aspire v3-771G  , i7 core , intel hd 4000 and nvidia gt 740m

i installed mac os with no probelem , here is my chamelon boot plist

 

    <key>EnableBacklight</key>
    <string>Yes</string>
    <key>EthernetBuiltIn</key>
    <string>Yes</string>
    <key>Graphics Mode</key>
    <string>"1920x1080x32"</string>
    <key>GraphicsEnabler</key>
    <string>Yes</string>
    <key>IGPEnabler</key>
    <string>Yes</string>
    <key>IntelCapriFB</key>
    <string>4</string>
    <key>Kernel</key>
    <string>mach_kernel</string>
    <key>Legacy Logo</key>
    <string>Yes</string>
    <key>Timeout</key>
    <string>2</string>
    <key>UseKernelCache</key>
    <string>Yes</string>
    <key>EnableDualLink</key>
    <string>Yes</string>

 

i also try with

    <key>IGPlatformID</key>
    <string>01660003</string>

 

and without a duak link

and every time i got error message at  boot how says :

 

ERROR: dcdtable_version is 0x4
EROOR: nVidia ROM patchiing failed

Memery allocation error! adrr: 0x551abd8 , Size: 0xff , files: free, lines: 0

this is a non recoverable error! system halted!!!!

 

i can boot with GraphicsEnaler=No but i have lags , jerky display especially when browsing web or automatic changing of wallpaper

 

i would like to user my hd4000 fully or the nvidia ,

i used the hd 4000 kexts that i found on this website ,

thanks you

Share this post


Link to post
Share on other sites

problem solved 

in bios video memory set to 64 Mo

and this is the new org.chameleon.Boot.plist

 

<key>EnableBacklight</key>
<string>Yes</string>
<key>EnableHDMIAudio</key>
<string>Yes</string>
<key>EthernetBuiltIn</key>
<string>Yes</string>
<key>Graphics Mode</key>
<string>"1920x1080x32"</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>HDAEnabler</key>
<string>Yes</string>
<key>IGPEnabler</key>
<string>Yes</string>
<key>IntelCapriFB</key>
<string>4</string>
<key>Legacy Logo</key>
<string>Yes</string>
<key>Timeout</key>
<string>2</string>
<key>UseKernelCache</key>
<string>Yes</string>
 
so hd4000 work fine with 1024 Mo memory and heigh resolution
 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,656
    • Total Posts
      29,763
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...