Jump to content
Greywolfrio

Update problem 10.9.2 >10.9.4, and sound problem

Recommended Posts

Okay here we go, first of all thank you for all the work done. 
My question is this, I have used your installer Mavericks, for one reason or another, he installs every time version 10.9.2, update to 10.9.4 fails. 
My second problem is that the sound did not want to work. 
I would also like to know if I can install through your installer Yosemite 1.2. Devolper the beta test version of Yosemite 10.10.4 
Thanks in advance for any help offered. 
 
My laptop data are:
HP Envy 15t j051nr 4th generation 2.4GHz Intel Core i7-4700MQ, 12GB DDR3 SDRAM (2 DIMM), 1TB HD, mSATA SSD 120, NVIDIA GeForce GT 740M switchable graphics with 2048MB DDR3, Intel HD Graphics 4600, IDT 92HD91BXX @ Intel Lynx Point PCH - High Definition Audio Controller [C-2], Windows 8.1 pro 64b, OS X 10.9.2 installed with Maverics MacPwn.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,635
    • Total Posts
      29,710
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...