Jump to content
Sign in to follow this  
weeknd.

Problems By Installing 10.8.5

Recommended Posts

Hey guys 

 

I want to install 10.8.5 distro on my amd

my problem is, that he stucks at apple logo without a circle when I boot from a DVD where I burned the iso 

and when I boot from the iso using easybsd, the circle comes but nothing happens after 30minutes

i made it to boot the installation yesterday, but my mouse and my keyboard freezed

i tried many bootflags like -v , -x , PCIRootUID=1 , cpus=1 , USBBusFix=yes

 

Information about my computer : 

 

1,5 TB HDD

4GB DDR3 RAM

AMD Athlon II X4 640 (3GhZ Quad-Core)

ATI Radeon HD 5670 (1GB)

post-4707-0-38868300-1387907198_thumb.jp

Share this post


Link to post
Share on other sites

i have had this problem...what i did was download a combo update of 10.8.5 from apple's website and update it through niresh ML 10.8.2 and it works like a charm... intel i7 lga1366 3.11ghz processor inteldx58s0 motherboard asus radeon hd 7770 (works oob )

Share this post


Link to post
Share on other sites

but i haven't installed any distro of niresh , i wanted to install it on a second partition next to windows and dual boot it with a chameleon usb boot loader

Share this post


Link to post
Share on other sites

update : if i type the boot flag -v , it shows me a black screenupdate 2 : -v works now, it loads the installation with amd64 cpus=1 -x but mouse and keyboard freezedupdate 3 : trying to boot with amd64 cpus=1 USBBusFix=Yes -x , still mouse and keyboard freezedupdate 4 : tryting to boot with amd64 PCIRootUID=0 USBBusFix=Yes -v , kernel panicupdate 5 : trying to boot with amd64 cpus=1 USBBusFix=Yes , still mouse and keyboard freezedso, old problem solved , new problem came :(

  • Like 1

Share this post


Link to post
Share on other sites

i found something when i boot with -v

it says :

Kext com.apple.driver.PS2Trackpad start failed (0xdc00400a).
Kext com.apple.driver.PS2Trackpad failed to load (0xdc008017)
Failed to load Kext com.apple.driver.PS2Trackpad (error 0xdc008017)

 

Posted Image

Share this post


Link to post
Share on other sites

okay then i suggest that u try installing niresh 10.8.2 and after that download 10.8.5 combo update from apple and install it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Has anyone managed to run the atheros 9485 run on Mojave? I even managed to make him recognize, but he can not find any network.
    • Hello everyone  I have installed High Sierra and updated to 10.13.6 before installing nVidea web drivers. After everything was installed (Kexts and the driver) everything booted fine. Graphics worked perfectly. My onboard USB did not work but I have some generic NEC USB 2.0 card that works fine. After a reboot later in the day, I had a weird kernel panic. It spit out strings no longer than 30 charters and then proceeded to reboot. I have not seen this type of panic . This happened when using the onboard USB 3.0 controller but was fixed by removing the device. But now I'm not sure what caused this. I have reinstalled about 15 times already. Here are my specs: ASUS B150 Plus D3 Intel Pentium G4400 ZOTAC GeForce GTX 1050 2GB WD Blue 500GB HDD 8GB Ram Some generic wireless card (That works) Thanks -T
    • did you know the RX580 sapphire works out of the box to get it to work just let the pc go to sleep and thin wake it up make sure all monitors are hooked  up before you boot up the system. let me know how it works for you. here is the specs of my machine    HP Z800 2 x 3.07 GHz 6-Core Intel Xeon 16 GB 1333 MHz DDR3 Radeon RX 580 8192 MB 2 monitors and a 60 inch samsung uhd tv   thank you all for reading my post I have ben working in apple products for years and hackintosh from the beginning .
    • (MAC & PC) macOS Multi Boot USB Project [KEAL-kealOS’es] – Kemal ALKIN – RAW Image   Support – Apple Macintosh | PC (CLOVER Bootloader/Önyükleyicisi UEFI & Legacy BIOS) – Destekler. SSD NVME & SSD TRIM Desteği / Support : CLOVER | Apple Macintosh (SSD Trim Terminal.app Command: “sudo trimforce enable“) (Kernel & Prelinkedkernel) AMD / Ryzen CPU (İşlemci) | Intel CPU (İşlemci) Native/Doğal Destekler – Support macOS versions/sürümleri: (MBR: Master Boot Record – GPT: Guid Partition Table) Mavericks 10.9.5 – MBR & GPT (AMD/Ryzen + Intel Native) Yosemite 10.10.5 – MBR & GPT (AMD/Ryzen + Intel Native) EL Capitan 10.11.6 – MBR & GPT (AMD/Ryzen + Intel Native) Sierra 10.12.6 – MBR & GPT (AMD/Ryzen + Intel Native) High Sierra 10.3.3 – GPT (Stable AMD/Ryzen + Intel Native) High Sierra 10.13.6 – GPT (AMD/Ryzen Test + Intel Native) Mojave 10.14.1 – GPT (Intel Native)   Needs/Gerekenler: 64GB/64GB+ USB | 7-Zip/WinRAR | Win32DiskImager/Transmac   Download / İndir : GoogleDrive  
    • @Niresh - any chance you can help?
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,610

    Latest File
    By Niresh

    162    2

×